Register an Account Image - Join our Discord Server Image

Have any questions? Need help with something? Contact us on Discord or check out our Help Forums.

Announcement: We have updated our multiple accounts policy. Please read here and submit the required information if your household plays on more than one account.

Donations are always welcome and help us with the upkeep of the server. Click click here to donate.

we have now added donorbox for those of you who cant use PayPal too. Thank you!


Help us stay #1 and vote for us Here and Come Join Us on Twitter

Bug Report: Aqualish Race Cannot Equip Instruments

Locked
User avatar
Kevin
Junior Flight Officer
Posts: 8
Joined: Fri Aug 04, 2017 8:40 am
United States of America

Bug Report: Aqualish Race Cannot Equip Instruments

#1

Post by Kevin » Sat Aug 05, 2017 8:21 pm

Hello SREmu community,

I have created a Marksman Aqualish character, that I then switched over to Entertainer. I got my hands on a slitherhorn from a third character I created (Ithorian Entertainer), that I then traded to the Aqualish character. It seems the Aqualish race cannot equip instruments, as I get an error that says, "You lack the necessary requirements to wear this object."

I traded that same slitherhorn to my human character that does not have the novice entertainer box, and he was able to equip the slitherhorn just fine. My guess is that this bug is related to the inability of the Aqualish race to equip instruments, in the same way that a human character cannot wear a Wookie garb.

User avatar
Dren Kara
Commodore
Posts: 206
Joined: Fri May 19, 2017 11:54 pm
United States of America

Re: Bug Report: Aqualish Race Cannot Equip Instruments

#2

Post by Dren Kara » Sat Aug 05, 2017 10:09 pm

Confirmed

User avatar
Dren Kara
Commodore
Posts: 206
Joined: Fri May 19, 2017 11:54 pm
United States of America

Re: Bug Report: Aqualish Race Cannot Equip Instruments

#3

Post by Dren Kara » Sat Aug 05, 2017 11:06 pm

Fixed

Spectre
Midshipman
Posts: 2
Joined: Sun Aug 06, 2017 9:03 am
United States of America

Re: Bug Report: Aqualish Race Cannot Equip Instruments

#4

Post by Spectre » Sun Aug 06, 2017 9:19 am

Also effecting Chiss characters. When is the fix going to be pushed?

User avatar
desporo
Site Admin / Chief Coffee Taster
Posts: 186
Joined: Tue May 16, 2017 1:15 pm
Great Britain

Re: Bug Report: Aqualish Race Cannot Equip Instruments

#5

Post by desporo » Mon Aug 07, 2017 11:48 pm

On next restart should be fixed

Locked