Register an Account Image - Join our Discord Server Image

Have any questions? Need help with something? Contact us on Discord or check out our Help Forums.

Announcement: We have updated our multiple accounts policy. Please read here and submit the required information if your household plays on more than one account.

Donations are always welcome and help us with the upkeep of the server. Click the "Donate Now" link above, or click here to donate. Thank you!


Help us stay #1 and vote for us Here and Come Join Us on Twitter

3rd Time is not the Charm

Post Reply
Fokker
Midshipman
Posts: 2
Joined: Fri Mar 13, 2020 6:26 am
United States of America

3rd Time is not the Charm

#1

Post by Fokker » Thu Mar 19, 2020 4:04 am

I have tried to install the launcher and it stops at 82% twice and once at 91%. And every time I have to start from 0% this is frustrating and would like to try your server but having second thoughts. Help!

User avatar
Tyclo
Admiral
Posts: 293
Joined: Mon Jan 01, 2018 10:08 pm
Location: Las Vegas, NV
United States of America

Re: 3rd Time is not the Charm

#2

Post by Tyclo » Thu Mar 19, 2020 4:48 am

Hi Fokker,
Have you tried any of the solutions on our Launcher Troubleshooting guide? http://swgsremu.com/support/faq/launche ... eshooting/

I highly suggest running the Launcher in Administrator mode first and seeing if that fixes your problem. Also, do not install the game to your C;/Program Files (x86) folder. While the Launcher is downloading your files, go to the location you chose to install SREmu to and see if the files are being downloaded.

If you need any additional help, I highly suggest checking our Discord where someone can assist you: https://discordapp.com/invite/k8QK2MB

Fokker
Midshipman
Posts: 2
Joined: Fri Mar 13, 2020 6:26 am
United States of America

Re: 3rd Time is not the Charm

#3

Post by Fokker » Fri Mar 20, 2020 6:52 pm

First of all I followed all instructions. then tried adminstrator mode didn't finish again. This time took my PC to my sisters for better internet it got to 100% but play didn't happen shut down the launcher restarted and it is Downloading again?!?!?!?!. If it doesn't take this time this will be my last attempt and will not play your server and wish you guys the best.

User avatar
Tyclo
Admiral
Posts: 293
Joined: Mon Jan 01, 2018 10:08 pm
Location: Las Vegas, NV
United States of America

Re: 3rd Time is not the Charm

#4

Post by Tyclo » Fri Mar 20, 2020 8:30 pm

Windows tends to have some permissions issues with downloading files from some sources. Another cause is poor internet connectivity, which you've stated you have. Sadly, if that's the case, it sounds as if you have packet loss and your files are becoming corrupt. The only solution for this is to use a better internet connection. Since you also ran into this issue at another location, either that location also has connection issues and/or you have permissions issues on your installation of Windows.

Also keep in mind that most SWGEmu servers use a derivative of our launcher or the base launcher ours is written from. You will run into this problem elsewhere.

You do not need to download the entire game to see if it is downloading, per my previous post:
While the Launcher is downloading your files, go to the location you chose to install SREmu to and see if the files are being downloaded.
If it is downloading files that are 1kb in size, then you have a permission issue. If the files are larger than 1kb, then your internet is issue.

Also:
Do not install the game to your C:/Program Files (x86) folder.
Use the default C:/SREmu directory. Try navigating to your installation directory, look for the games files. If they are there, try running SWGEmu.exe to launch the game. If they are not there or are 1kb in size, you have an issue with permissions on your installation of Windows.

Administrator Mode typically fixes this problem. But you may also need to disable Controlled Folder Access: https://support.microsoft.com/en-us/hel ... s-security

If you have an Anti-Virus or Firewall software running, please disable them as they will cause issues with our Launcher.

Also make sure that you are using an Administrator account on your computer.

If the above doesn't help, I would highly suggest contacting us on Discord so we may better assist you.

Post Reply