Register an Account Image - Join our Discord Server Image

Have any questions? Need help with something? Contact us on Discord or check out our Help Forums.

Announcement: We have updated our multiple accounts policy. Please read here and submit the required information if your household plays on more than one account.

Donations are always welcome and help us with the upkeep of the server. Click click here to donate.

we have now added donorbox for those of you who cant use PayPal too. Thank you!

Help us stay #1 and vote for us Here and Come Join Us on Twitter

Jumping to Dantooine

Post Reply
Posts: 1
Joined: Thu Aug 05, 2021 10:50 pm
United States of America

Jumping to Dantooine


Post by DenkiriLargo » Tue Aug 10, 2021 5:23 am

Looking for some assistance... I cannot seem to jump into Dantooine. I buy the ticket and go to travel, then BOOM crash to desktop. I just recently reinstalled the launcher and I have the original game discs. I can jump to all of the starting planets. I haven't tried the new ones like Chandrila. Once I get stuck in the jump to Dantoonie, I have to have my toon moved to Theed (which is where I currently am stuck).

Can anyone shed some light on this please? Coz has tried to help me the first time, and I thought reinstalling might help, but no such luck. Not going to Dantooine is not a thing.

Thanks in advance.

Post Reply